Adding New Songs

To add a new song to the All Songs list:

  1. Click the New button to create a new song using the Song Editor.
  2. Enter a song Title. The title you enter will appear in the All Songs list after you save the song.
  3. Optionally enter a Save As file name for the song. The Save As option (if checked) allows you to specify an alternate Save As filename for a given song (e.g. something other than the song title). This can be useful if you wish to save multiple versions of a particular song.
  4. Enter the song writer's name into the Lyrics By field (optional).
  5. Optionally enter a song number in the Song No field. If a song number is specified, the song number will be inserted at the end of the song title when slides are created. A song number prefix can be optionally specified in the program settings.
  6. Enter the song lyrics in the Lyrics field.
  7. To insert a slide break between stanzas of a song, choose Insert menu > Break. This will add a pound sign (#) to the Lyrics section. The pound sign must be entered on a line by itself to generate a slide break.
  8. To insert a tab (e.g. to format a song line with two columns) choose Insert menu > Tab. This will add a tab (^T) to the Lyrics section.
  9. Optionally enter the copyright Info.
  10. Choose File menu > Save to save the song to the Song Library.
  11. Choose File menu > Exit to close the Song Editor.

Song Editor

Related Topics


Saving Groups
Adding Songs
Program Settings
Backing Up Songs and Groups