Program Overview

As shown in the screenshot below, the PowerWorship main window is made up of two main sections: the All Songs section on the left, and the Song Groups section on the right.

Main Window

The All Songs section allows the user to work with songs contained in the song library. You can find songs quickly by typing keywords into the Find Song text box. The user can also add New songs, Open existing songs, or Delete existing songs by clicking on the appropriate button.

When the user double-clicks various songs from the All Songs listbox (or selects a song and presses the right arrow button), the songs will be added to lower listbox in the Song Groups section, which displays the songs in the order in which they will appear during the slide show. The order of songs can be changed using the up arrow and down arrow buttons (located to the left of the listbox). Songs can also be removed using the left arrow button and the selected songs list can be cleared using the Clear All button. Blank Slides and Duplicate songs can be inserted by clicking on the appropriate buttons.

After the user has organized his or her selected songs, the songs can be saved together as a Group. Existing groups can be opened from the Song Groups section using the Open button, or deleted using the Delete button.

The File menu can be used to create a new song, open an existing song, open an existing group, save a group, export and import songs and groups, and exit the program. The Edit menu can be used to delete songs or groups, and to edit the program settings. The Create menu can be used to create slides for selected songs or for an open group. The Edit allows you to set the font used for song titles (Format > Title Font) and song lyrics (Format > Font) when slides are created. The Help menu provides access to the program documentation.