
Introducing PowerWorship™ 3.0
PowerWorship™ works with Microsoft® PowerPoint® to allow users to maintain a library of worship songs
and to dynamically build slide shows and reusable song groups. The program works with PowerPoint 97 or
later for Windows. 

PowerWorship is free software; you can redistribute it and/or modify it under the terms of the GNU General
Public License as published by the Free Software Foundation; either version 2 of the License, or (at your
option) any later version. 

See http://www.powerworship.com and http://www.gnu.org for more information. 
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Important Copyright Information
The songs included with PowerWorship are included only as samples to the user. Before publicly displaying
copyrighted songs, users are responsible for obtaining a copyright license through CCLI (Christian Copyright
Licensing). CCLI can also be reached by phone at (800) 234-2446. 
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What's New in PowerWorship™ 3.0
 Lots of new backgrounds to choose from
 Set the font size or let PowerWorship auto-size the font
 Additional slide formatting options
 New printing capabilities
 Export/Import usability enhancements
 Show/hide capability for PowerWorship songs
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Program Overview
As shown in the screenshot below, the PowerWorship main window is made up of two main sections: the All
Songs section on the left, and the Song Groups section on the right. 

The All Songs section allows the user to work with songs contained in the song library. You can find songs
quickly by typing keywords into the Find Song text box. The user can also add New songs, Open existing
songs, or Delete existing songs by clicking on the appropriate button. 

When the user double-clicks various songs from the All Songs listbox (or selects a song and presses the
right arrow button), the songs will be added to lower listbox in the Song Groups section, which displays the
songs in the order in which they will appear during the slide show. The order of songs can be changed using
the up arrow and down arrow buttons (located to the left of the listbox). Songs can also be removed using the
left arrow button and the selected songs list can be cleared using the Clear All button. Blank Slides and
Duplicate songs can be inserted by clicking on the appropriate buttons. 

After the user has organized his or her selected songs, the songs can be saved together as a Group.
Existing groups can be opened from the Song Groups section using the Open button, or deleted using the
Delete button. 

The File menu can be used to create a new song, open an existing song, open an existing group, save a
group, export and import songs and groups, and exit the program. The Edit menu can be used to delete
songs or groups, and to edit the program settings. The Create menu can be used to create slides for
selected songs or for an open group. The Edit allows you to set the font used for song titles (Format > Title
Font) and song lyrics (Format > Font) when slides are created. The Help menu provides access to the
program documentation.
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Getting Started with PowerWorship™
When you first start PowerWorship, check the program settings and enter your CCLI license number. The
CCLI number you enter into the program settings will be displayed at the bottom of each song that has
copyright information. As shown in the screenshot below, the settings dialog box has three different tabs. 

1. The Slide Format tab allows you to set slide layout options (alignment, background) and auto-size
options. If auto-size is enabled PowerWorship will dynamically change the font size (for titles and
lyrics) based on the number of characters each slide contains. If auto-size is disabled, the font sizes
you specify via the Format > Font ... and Format > Title Font ... menus will be used. Keep in mind
that if you place more than 7 lines on a title slide or more than 8 lines on a subsequent slide (i.e. a
non-title slide), PowerPoint XP will reduce the font size as needed so the text fits on the slide. Fixed
font sizes of 14 and 22 will be used for the "copyright information" and "words by" sections
respectively. 

To change the alignment of the song titles and lyrics, choose a different alignment option from the
drop-down Alignment listbox. To change the slide background (template) used when PowerWorship
generates PowerPoint slides, choose a different template from the drop-down Template listbox.
Although there are only a few templates included with PowerWorship, you can add more templates
to the Templates folder inside the PowerWorship installation directory. Additional templates can be
found on your computer by searching for files with a .pot extension. 

2. The File Location tab allows you to change the location where songs and groups of songs will be
read from and saved to on your computer. Unless you want to work with songs and groups located
on another drive or network location, there is no need to change the File Location. 

3. The CCLI Number tab allows you to enter a CCLI (Christian Copyright License) number that will be
displayed at the end of each song that contains copyright information when you create slides using
the PowerWorship program. 

Click on the OK button to save any changes you make to the program Settings. 
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Adding New Songs
To add a new song to the All Songs list: 

1. Click on the New button to display the Song Editor.
2. Enter a Title for the song. The title you enter will ultimately be displayed in the All Songs list after

you save the song.
3. Enter the song writer's name into the Words By field (optional).
4. Enter the Words to the song.
5. To insert a slide break between stanzas of a song, choose Insert menu/Break. This will add a pound

sign (#) to the Words section. The pound sign must be entered on a line by itself to generate a slide
break.

6. Enter the © Info (optional).
7. Choose File menu/Save to save the song to the Song Library.
8. Choose File menu/Exit to close the Song Editor.

PowerWorship Song Editor
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Deleting Songs
To Delete an existing song(s) from the All Songs list: 

1. Click on the song in the Song List to highlight it. To select multiple songs, hold down the Ctrl or Shift
key and click.

2. Click on the Delete button.
3. Click the Yes button when prompted to confirm deletion of the selected song(s).
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Finding Songs
The Song Count field will display the number of songs currently in the Song List. To find a particular song in
the Song List you can either use the vertical scroll bar (songs are sorted alphabetically) or use the Find
Song feature.

To use the Find Song feature, type a keyword(s) into the Find Song text box and the Song List will display
only those song titles containing the keyword(s). 

To display the entire list again, delete the keyword(s) from the Find Song text box.
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Selecting Songs
In order to create slides for a song or a group of songs, you must either select the song(s) from the All Songs
list or open a group of songs that you have previously saved.

There are two ways to select a song and add it to the lower list in the Song Groups section: 

1. Double-click on a song in the All Songs list, or
2. Click on a song in the All Songs list to highlight it, and then click on the right arrow button. To select

multiple songs, hold down the Ctrl or Shift key and click each song -- and then click on the right
arrow button.
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Organizing Songs
Once you have selected songs from the All Songs list and added them to the lower list in the Song Groups
section, you may wish to change the order of the songs or remove a particular song(s) from the list.

 To move a particular song up in the list, click on the song to highlight it, and then click on the up
arrow button.

 To move a particular song down in the list, click on the song to highlight it, and then click on the
down arrow button.

 To remove a particular song from the list, click on the song to highlight it, and then click on the 
Remove button.

 To remove all songs from the list, click on the Remove All button.

You can also insert a blank slide or duplicate a particular song(s). Blank slides have a plain black
background and can be used to break up a section of songs. You may wish to duplicate a song if it will be
sung twice. When you duplicate a song, the copyright information (if it exists) will be omitted from the first
round of slides and the song title will be omitted from the second round of slides. 

 To insert a blank slide click on the Blank Slide button. If a particular song is currently highlighted
(selected), then the blank slide will be added immediately after it. Otherwise, the blank slide will be
added to the end of the list.

 To insert a blank slide immediately after a particular song, first click on the song to highlight it, and
then click on the Blank Slide button.

 To duplicate a particular song, first click on the song to highlight it, and then click on the Duplicate
button.

Note: It is possible to move blank slides and duplicate songs up and down the list, but be careful not to
position a duplicate song immediately after a blank slide. Duplicate songs can only follow actual songs or an
error message will be displayed and the slides will not be created properly. Also, a duplicate song cannot be
the first item in the list. 
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Creating Slides
Slides can only be created when the lower list of the Song Groups section contains song titles. To populate
the lower list in the Song Groups section, double-click songs in the All Songs list or open a Group. 

To create slides, choose Create menu/Slides. The slides will be created in the order in which the songs
appear in the lower list in the Song Groups section. 

PowerPoint will be launched to generate the slides. After the slides are generated, you can preview the slides
in PowerPoint and check for any formatting problems. PowerWorship will automatically size fonts based on
the number of characters per slide. 
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Transfering and Backing Up Songs and Groups (Export/Import) 
 To transfer songs and groups to another computer, export them from the source computer and import

them on the destination computer. See below for detailed export and import instructions. 
 To backup your songs and groups, export them and copy the PowerWorship Archives to an external

disk.

Exporting and Importing Songs and Groups 

To Export Songs: 

1. Choose File menu > Export and Import. 
2. Select "Export Songs to PowerWorship Archive". 
3. Click Next.
4. Select individual songs by holding down the Ctrl key while selecting them with the mouse OR choose

Select All to export all songs.
5. Click Next. 
6. Choose a location to export the songs to and enter a filename for the PowerWorship archive or

accept the default filename. 
7. Click Save.

To Import Songs: 

1. Choose File menu > Export and Import.
2. Select "Import Songs from PowerWorship Archive". 
3. Click Next. 
4. Select the PowerWorship Archive (*.cab file) that you want to import Songs from. 
5. Click Open.

To Export Groups: 

1. Choose File menu > Export and Import. 
2. Select "Export Groups to PowerWorship Archive". 
3. Click Next. 
4. Select individual groups by holding down the Ctrl key while selecting them with the mouse OR

choose Select All to export all groups. 
5. Click Next. 
6. Choose a location to export the groups to and enter a filename for the PowerWorship archive or

accept the default filename. 
7. Click Save.

To Import Groups: 

1. Choose File menu > Export and Import. 
2. Select "Import Groups from PowerWorship Archive". 
3. Click Next. 
4. Select the PowerWorship Archive (*.cab file) that you want to import Groups from. 
5. Click Open.

NOTE: When exporting songs be sure to include "song" in the filename so you will know it is a song archive
and not a group archive. Include "group" in the filename when exporting groups for the same reason.
PowerWorship will not stop you from trying to import songs from a group archive and vice-versa. 
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Using the Song Editor
The PowerWorship Song Editor can be used to add New songs to the All Songs list or to Edit existing
songs in the list. 
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Adding New Songs
To add a new song to the All Songs list: 

1. Click on the New button to display the Song Editor.
2. Enter a Title for the song. The title you enter will ultimately be displayed in the All Songs list after

you save the song.
3. Enter the song writer's name into the Words By field (optional).
4. Enter the Words to the song.
5. To insert a slide break between stanzas of a song, choose Insert menu/Break. This will add a pound

sign (#) to the Words section. The pound sign must be entered on a line by itself to generate a slide
break.

6. Enter the © Info (optional).
7. Choose File menu/Save to save the song to the Song Library.
8. Choose File menu/Exit to close the Song Editor.

PowerWorship Song Editor
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Using the Song Editor
The PowerWorship Song Editor can be used to add New songs to the All Songs list or to Edit existing
songs in the list. 
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Hiding Sections of a Song
You may want to hide sections of a song if you only want certain verses/stanzas included in the generated
PowerPoint slides, but you don't want to permanently delete the unwanted verses/stanzas. 

To hide sections of a song: 

1. Click on the song in the All Songs list to highlight it.
2. Click on the Open button.
3. The song will be displayed in the Song Editor.
4. To hide part of a song so it is not included when slides are created, select the appropriate text in the

'Words' section of the song editor, and then choose Edit menu/Hide. You can also manually hide
sections of a song by surrounding the text you want to hide with /* and */.

5. Choose File menu/Save to save your changes.

To unhide (show) sections of a song: 

1. Click on the song in the All Songs list to highlight it.
2. Click on the Open button.
3. The song will be displayed in the Song Editor.
4. To unhide part of a song, select the text beginning with /* and ending with */, and then choose Edit

menu/Unhide. You can manually unhide text by deleting the /* and */ characters as needed.
5. Choose File menu/Save to save your changes.
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Working with Groups
PowerWorship allows you to organize one or more songs and save them as a group that can be reused at
any time. The groups will be displayed in the upper list in the Song Groups section as they are saved. You
can open groups, delete groups, and save groups from the PowerWorship main window. 
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Opening Groups
After saving more than two songs as a group, you can open the group to modify it and/or create slides for the
group.

To open a group: 

1. In the Song Groups section, select the group you wish to open and then click on the Open button.
2. The group of songs represented by the group will be displayed in the lower list in the Song Groups

section.
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Deleting Groups
To delete a group: 

1. In the Song Groups section, select the group you wish to delete and then click on the Delete button.
2. Click the Yes button when prompted to confirm deletion of the selected group.
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Saving Groups
After selecting a group of songs and/or organizing them into a desired order, you can save the songs as a
group. 

To save a group: 

1. Click on the Save button in the Song Groups section.
2. Type a meaningful name for the group into the Save Group dialog box and then click the Save

button.
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Backing Up Songs and Groups
To protect against data loss, periodically backup your songs and groups. For detailed instructions, see the 
Exporting/Importing Files help topic below. 
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Transfering and Backing Up Songs and Groups (Export/Import) 
 To transfer songs and groups to another computer, export them from the source computer and import

them on the destination computer. See below for detailed export and import instructions. 
 To backup your songs and groups, export them and copy the PowerWorship Archives to an external

disk.

Exporting and Importing Songs and Groups 

To Export Songs: 

1. Choose File menu > Export and Import. 
2. Select "Export Songs to PowerWorship Archive". 
3. Click Next.
4. Select individual songs by holding down the Ctrl key while selecting them with the mouse OR choose

Select All to export all songs.
5. Click Next. 
6. Choose a location to export the songs to and enter a filename for the PowerWorship archive or

accept the default filename. 
7. Click Save.

To Import Songs: 

1. Choose File menu > Export and Import.
2. Select "Import Songs from PowerWorship Archive". 
3. Click Next. 
4. Select the PowerWorship Archive (*.cab file) that you want to import Songs from. 
5. Click Open.

To Export Groups: 

1. Choose File menu > Export and Import. 
2. Select "Export Groups to PowerWorship Archive". 
3. Click Next. 
4. Select individual groups by holding down the Ctrl key while selecting them with the mouse OR

choose Select All to export all groups. 
5. Click Next. 
6. Choose a location to export the groups to and enter a filename for the PowerWorship archive or

accept the default filename. 
7. Click Save.

To Import Groups: 

1. Choose File menu > Export and Import. 
2. Select "Import Groups from PowerWorship Archive". 
3. Click Next. 
4. Select the PowerWorship Archive (*.cab file) that you want to import Groups from. 
5. Click Open.

NOTE: When exporting songs be sure to include "song" in the filename so you will know it is a song archive
and not a group archive. Include "group" in the filename when exporting groups for the same reason.
PowerWorship will not stop you from trying to import songs from a group archive and vice-versa. 
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System Requirements for PowerWorship
 Microsoft Windows (95, 98, ME, NT, 2000, XP, Vista, 7)
 Microsoft Internet Explorer 5.0 or higher
 Microsoft PowerPoint (97, 2000, 2002/XP, 2007, 2010)
 At least 40 MB of free Hard Drive space
 120 MHz processor or better
 At least 32 MB RAM
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Technical Support
Free technical support for PowerWorship is available by e-mail at support@powerworship.com. Please
search the PowerWorship Forums for an answer to your question before contacting support. 
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Troubleshooting PowerWorship
If you see an error message that reads "Active-X can't create object" or if you are not able to view the help
documentation, install the latest version of Microsoft Internet Explorer (5.0 or better) before attempting to use
PowerWorship again. 
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